Fedora Users Forum

Fedoraユーザのためのサポートフォーラム
現在時刻 - 2017年3月23日(木) 23:16

All times are UTC + 9 hours





新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 
作成者 メッセージ
 記事の件名: python(abi)=("0","3.3",none)の意味を知りたい
投稿記事Posted: 2015年5月05日(火) 22:08 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2015年5月05日(火) 22:00
記事: 1
Yum Extenderでアップデートをすると以下のように表示されます。
改善方法を教えてください。

ERROR: yumトランザクション中にエラー: [u'ERROR with transaction check vs depsolve:', 'python(abi) = 3.3 is needed by (installed) yumex-nextgen-3.99.2-0.1.git20140303.fc20.noarch', 'python(abi) = 3.3 is needed by (installed) python3-yumdaemon-0.9.4-0.1.git20140303.fc20.noarch']


トップへ
 
 記事の件名: Re: python(abi)=("0","3.3",none)の意味を知りたい
投稿記事Posted: 2016年6月12日(日) 05:10 
オフライン
Site Admin
アバター
プライベートメッセージ送信  メール  WWW  プロフィール

登録日時: 2008年9月08日(月) 21:17
記事: 428
所在地: 東京都
---------
下記のbug報告にヒントがありました。



ERRORメッセージにある
python(abi) = 3.3 is needed by (installed) yumex-nextgen-3.99.2-0.1.git20140303.fc20.noarch
python(abi) = 3.3 is needed by (installed) python3-yumdaemon-0.9.4-0.1.git20140303.fc20.noarch
でリストアップされている下記のパッケージを削除してはどうかという内容です。

yumex-nextgen-3.99.2-0.1.git20140303.fc20.noarch
python3-yumdaemon-0.9.4-0.1.git20140303.fc20.noarch


必要なものであれば他の手段を考えないといけませんが。


トップへ
 
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]


トピック投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron

無料でマイフォーラムを作成する! · php-BB© · Internationalization Project · 不正利用を報告する · 使用条件/プライバシーポリシー
© Forums-Free.com 2009