Fedora Users Forum

Fedoraユーザのためのサポートフォーラム
現在時刻 - 2019年3月21日(木) 00:35

All times are UTC + 9 hours





新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
作成者 メッセージ
 記事の件名: [解決済み] Fedora13で使えるfirefox系以外のインターネットブラウザを探しています
投稿記事Posted: 2011年4月17日(日) 14:22 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2011年4月16日(土) 06:34
記事: 26

Sponsored Links

firefoxにはⅠファイルあたり64MBまでしかキャッシュされないという
動画収集家にとって致命的な欠陥があることがわかりました
そこで
・Ⅰファイルあたり64MB以上のファイルをキャッシュできる
・キャッシュからファイルを獲得できる
・fedora13で使用できる
・netscape,mozilla等firefox系でない
・adobe flash playerが使える
・できればyumで簡単にインストールできる(必須ではありません)
の条件を満たすインターネットブラウザを教えてください


最後に編集したユーザー [ 2011年4月17日(日) 19:22 ], 累計 1 回

トップへ
 
 記事の件名: Re: fedora13で使えるfirefox系以外のインターネットブラウザを探しています
投稿記事Posted: 2011年4月17日(日) 16:22 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2008年9月09日(火) 22:18
記事: 146
google chromeなんか どうですか?

Sponsored links



トップへ
 
 記事の件名: hide さん ありがとうございます
投稿記事Posted: 2011年4月17日(日) 16:54 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2011年4月16日(土) 06:34
記事: 26
---------
さっそくDLしてインストールしようとしましたが
以下のようなエラーがでました

[root@prime-am ダウンロード]# rpm -ivh google-chrome-stable_current_i386.rpm
警告: google-chrome-stable_current_i386.rpm: ヘッダ V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
エラー: 依存性の欠如:
lsb >= 3.2 は google-chrome-stable-10.0.648.205-81283.i386 に必要とされています
[root@prime-am ダウンロード]#

lsb >= 3.2
にする方法をあれば教えてください

よろしくお願いします

上記問題は以下のように解決しました

[root@prime-am ~]# yum list *lsb*
読み込んだプラグイン:presto, refresh-packagekit
利用可能なパッケージ
perl-List-UtilsBy.noarch 0.06-1.fc13 updates
redhat-lsb.i686 4.0-5.fc13 updates
redhat-lsb-graphics.i686 4.0-5.fc13 updates
redhat-lsb-printing.i686 4.0-5.fc13 updates
tor-lsb.noarch 0.2.1.28-1300.fc13 updates
[root@prime-am ~]# yum info redhat-lsb.i686
読み込んだプラグイン:presto, refresh-packagekit
利用可能なパッケージ
Name : redhat-lsb
Arch : i686
Version : 4.0
Release : 5.fc13
Size : 25 k
リポジトリー : updates
Summary : LSB base libraries support for Red Hat Enterprise Linux
URL :
License : GPLv2
説明 : The Linux Standard Base (LSB) is an attempt to develop a set of
: standards that will increase compatibility among Linux distributions.
: The redhat-lsb package provides utilities needed for LSB Compliant
: Applications. It also contains requirements that will ensure that all
: components required by the LSB that are provided by Red Hat Linux are
: installed on the system.

[root@prime-am ~]# yum install redhat-lsb.i686

そしてインストール

[root@prime-am ダウンロード]# rpm -ivh google-chrome-stable_current_i386.rpm
警告: google-chrome-stable_current_i386.rpm: ヘッダ V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
準備中... ########################################### [100%]
1:google-chrome-stable ########################################### [100%]
job 1 at Sun Apr 17 17:05:00 2011
[root@prime-am ダウンロード]#

これからこのブラウザを試してみます

やってみました
最初は25MBで動画が消えてましたが
ディスクキャッシュを1GBにすると
100MBでも動画が消えずに残りました
このブラウザは素晴らしいです
コマンド引数の様に細かくオプションを設定で切るので使いやすいです

有難うございました :)


トップへ
 
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]


トピック投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron

無料でマイフォーラムを作成する! · php-BB© · Internationalization Project · 不正利用を報告する · 使用条件/プライバシーポリシー
© Forums-Free.com 2009