Fedora Users Forum

Fedoraユーザのためのサポートフォーラム
現在時刻 - 2019年7月21日(日) 15:51

All times are UTC + 9 hours





新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 
作成者 メッセージ
 記事の件名: [情報] 依存エラー 情報
投稿記事Posted: 2009年11月12日(木) 08:11 
オフライン
アバター
プライベートメッセージ送信  メール  プロフィール

登録日時: 2009年3月20日(金) 22:04
記事: 239
11/11~11/12にかけて fc11でyum updateを行うと依存エラーを確認しています。恐らく数日中に直ると思いますが。

1. yum update --skip-broken

2. yum remove libnetfilter_conntrack

3 . yum install libnetfilter_conntrack

4.Information for build iptstate-2.2.2-3.fc11 をダウンロードします。

5. yum localinstall iptstate-2.2.2-3.fc11.i586.rpm --nogpgcheck
32bitの場合。

これでバイパス出来るはずです。


トップへ
 
 記事の件名: Re: [情報] 依存エラー 情報
投稿記事Posted: 2009年11月13日(金) 22:04 
オフライン
アバター
プライベートメッセージ送信  メール  プロフィール

登録日時: 2009年3月20日(金) 22:04
記事: 239
---------
評判よくなければやめまーす。

本日のyum update依存エラー 32bit で書いています
Error: gstreamer-plugins-base conflicts with gstreamer-plugins-good

 にゆき
gstreamer-plugins-good-devel-0.10.16-4.fc11.i586.rpm と gstreamer-plugins-good-debuginfo-0.10.16-4.fc11.i586.rpm
をDLし

yum localinstall gstreamer-plugins-good-0.10.16-4.fc11.i586.rpm gstreamer-plugins-good-devel-0.10.16-4.fc11.i586.rpm --nogpgcheck

をすれば、通ります。


トップへ
 
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]


トピック投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron

無料でマイフォーラムを作成する! · php-BB© · Internationalization Project · 不正利用を報告する · 使用条件/プライバシーポリシー
© Forums-Free.com 2009