Fedora Users Forum

Fedoraユーザのためのサポートフォーラム
現在時刻 - 2019年3月19日(火) 14:54

All times are UTC + 9 hours





新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 
作成者 メッセージ
 記事の件名: [解決済み] eclipseをいじっていたら起動しなくなってしまいました。
投稿記事Posted: 2009年9月24日(木) 23:39 
オフライン
アバター
プライベートメッセージ送信  メール  WWW  プロフィール

登録日時: 2009年4月08日(水) 22:07
記事: 101
所在地: 東京
お世話になります。そしてご迷惑をおかけします。実はeclipseでhelp>software updateの方でRevert to a previous install Configurationとゆうボタンをクリックしたらeclipseが起動しなくなってしまいました。eclipseをインストールしなおしても駄目でした。解る方がおられましたら解決方法を宜しくお願いします。ちなみにエラーログは下記のようになっています。宜しくお願いします。
!SESSION 2009-09-24 23:21:23.933 -----------------------------------------------
eclipse.buildId=
java.version=1.6.0_0
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=ja_JP
Command-line arguments: -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.app 0 0 2009-09-24 23:21:24.918
!MESSAGE Product could not be found.

!ENTRY org.eclipse.osgi 4 0 2009-09-24 23:21:36.911
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:236)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:386)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:616)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

!ENTRY org.eclipse.osgi 2 0 2009-09-24 23:21:36.947
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-09-24 23:21:36.947
!MESSAGE Bundle reference:file:../../share/eclipse/dropins/babel/eclipse/plugins/org.eclipse.core.net.linux.x86.nl_ja_3.4.0.v20090620043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net.linux.x86.nl_ja 2 0 2009-09-24 23:21:36.947
!MESSAGE Missing host org.eclipse.core.net.linux.x86_0.0.0.

!ENTRY org.eclipse.osgi 2 0 2009-09-24 23:21:36.948
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-09-24 23:21:36.948
!MESSAGE Bundle reference:file:../../share/eclipse/dropins/babel/eclipse/plugins/org.eclipse.core.net.linux.x86.nl_ja_3.4.0.v20090620043401.jar [594] was not resolved.
!SUBENTRY 2 org.eclipse.core.net.linux.x86.nl_ja 2 0 2009-09-24 23:21:36.948
!MESSAGE Missing host org.eclipse.core.net.linux.x86_0.0.0.

よいご返事をお待ちしております。


トップへ
 
 記事の件名: Re: eclipseをいじっていたら起動しなくなってしまいました。
投稿記事Posted: 2009年9月25日(金) 00:12 
オフライン
アバター
プライベートメッセージ送信  メール  WWW  プロフィール

登録日時: 2009年4月08日(水) 22:07
記事: 101
所在地: 東京
---------
どうもすいません。/home/user/.eclipseを削除してeclipseを再起動したら上手く起動できました。お騒がせしました。


トップへ
 
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 2 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]


トピック投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron

無料でマイフォーラムを作成する! · php-BB© · Internationalization Project · 不正利用を報告する · 使用条件/プライバシーポリシー
© Forums-Free.com 2009