Fedora Users Forum

Fedoraユーザのためのサポートフォーラム
現在時刻 - 2019年3月19日(火) 14:55

All times are UTC + 9 hours





新しいトピックを投稿する トピックへ返信する  [ 7 件の記事 ] 
作成者 メッセージ
 記事の件名: [解決済み] fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月18日(水) 21:19 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2009年2月18日(水) 20:20
記事: 4
fedora10のインストールDVDをブートすると、

X startup failed

と表示されてテキストモードでインストーラが起動してしまいます。
このままインストールしてもXは起動しないだろうし、どうすればいいのやら… :cry:

構成は
CPU : Phenom 9750
マザーボード : GA-MA79GP-DS4H
グラフィックボード : RADEON HD 4670
です。

グラフィックドライバが正しく動作していないのが原因だと思いますが、解決方法がわかりません。
どうすればいいのでしょうか?


最後に編集したユーザー zeptometer [ 2009年2月27日(金) 22:45 ], 累計 1 回

トップへ
 
 記事の件名: Re: fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月19日(木) 01:30 
オフライン
Site Admin
アバター
プライベートメッセージ送信  メール  WWW  プロフィール

登録日時: 2008年9月08日(月) 21:17
記事: 428
所在地: 東京都
最新のLinux用のドライバは,RADEON HD 4670に対応しているようです。



テキストモードでも何とかインストールできれば,その後の設定でXが立ち上がるのではないかと思いますけど…(難しいですかね?)。

LiveCD版では,起動できるでしょうか?


トップへ
 
 記事の件名: Re: fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月19日(木) 11:30 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2008年9月17日(水) 16:04
記事: 139
私は安価なHD3450でしたが、同じ経験をしました。以下の2月1日付、code_air_edgeさんのお陰で解決しました。ご参考にどうぞ
http://fedora.forums-free.com/topic-t103.html


トップへ
 
 記事の件名: Re: fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月19日(木) 19:02 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2009年2月18日(水) 20:20
記事: 4
LiveCDの方はCUIで起動してしまいました :|

vine_userさんの言うとおり、テキストモードでインストールしてから何とかするしかないみたいですね。
kumazasaさんのところにある方法でドライバを導入しようと思います。
では、また数時間後に報告させていただきます。


トップへ
 
 記事の件名: Re: fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月19日(木) 20:47 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2009年2月18日(水) 20:20
記事: 4
fedora10のインストールが終わりました。やっぱりCUIになっています。
ドライバーを入れる前にとりあえずstartxをしてみました。
下が結果です。

添付ファイル:
F1000001.JPG


うーん、これはどういうことなんでしょうか?


パーミッションが与えられていないため、記事の添付ファイルを見ることができません


トップへ
 
 記事の件名: Re: fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月23日(月) 21:13 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2008年9月17日(水) 16:04
記事: 139
CUIで
code_air_edgeさん紹介の

でやってみることをお勧めします。


トップへ
 
 記事の件名: Re: fedora10インストール時にXが起動しない
投稿記事Posted: 2009年2月27日(金) 22:42 
オフライン
プライベートメッセージ送信  メール  プロフィール

登録日時: 2009年2月18日(水) 20:20
記事: 4
---------
kumazasa さんが書きました:
CUIで
code_air_edgeさん紹介の

でやってみることをお勧めします。


CUIでfglrxドライバをインストールしてstartxをしても奇怪な画面が表示されているだけでどうしようかと思っていたのですが、ようやく解決策が見つかったので報告します。

・fedora10のインストールDVDをブートするとき、ブートオプションをvesaにする。

これで万事解決です^^; ちゃんとXが立ち上がりました。どうもデフォルトだとatiドライバを使ってXの起動に失敗していたようです。
インストール後もGUIで立ち上がり、http://forums.fedoraforum.org/showthread.php?t=155503&pp=10の方法でfglrxドライバを導入、今は快適に使えています。

kumazasaさん、vine_userさん、ありがとうございます。


トップへ
 
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 7 件の記事 ] 

All times are UTC + 9 hours


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]


トピック投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

検索:
ページ移動:  
cron

無料でマイフォーラムを作成する! · php-BB© · Internationalization Project · 不正利用を報告する · 使用条件/プライバシーポリシー
© Forums-Free.com 2009